Old Boat Woes: Replacing a low pressure fuel pump on a Honda BF130

25 May
This really isn’t a do it yourself but maybe it might help some others troubleshoot engine problems.Background. My boat/engine was bought used, it had a 2001 honda bf130 four stroke on a 86 (I think) boston whaler outrage hull. The problem is when it is under load it will begin to lean out and will stall. There are no problem if I take it out of gear and increase the revs to 4k rpm, it only happens when it is under load and then it cuts out. There are no sounding alarms when this happens.

In no particular order I had recently replaced the following hoping to remedy the problem:
fuel fill/vent hose
feed hoses from gas tank to water separator
put new water separator filter in it and lubed o rings.
replaced primer bulb with johnsons bulb
replaced low and high pressure fuel filters inside the engine
replaced vapor separator filter
Spark plugs
Thermostat

The bulb will get very firm when I pump it (johnson bulb) but when the engine begins to stall if we pump the bulb it will be okay for a few minutes. Sometimes the engine will correct itself and will run fine for 15 minutes and then might need a few pumps. Later on the engine got so bad that I had to pump the bulb every 2 minutes. I was fairly certain at that time I had a fuel flow problem.

I have run a clear piece of tubing from the external fuel/water separator and can see air coming out a bit where it leaves the filter. When I pump it hard the air goes through the bulb and disappears, but when the engine is running under load it does not appear to have any air going through the line. I was told later on this was normal.

I had tried to run a separate portable tank with a separate bulb, the engine still leaned out. I did a cylinder drop test where I removed each spark plug wire to see how the engine reacted. The engine rpms dropped and the engine shook on each one about the same on each plug, this is normal for the engine.

I connected the fuel/vacuum gauge before the low pressure fuel pump and at idle there was hardly any pressure at all, the only way I could get any positive pressure of like five was to squeeze the fuel bulb. I pinched the hose before the gauge and fuel pump and the pump could not generate any inches of pressure at idle, even after fifteen or so seconds. I hooked up the fuel/vacuum gauge right before the vst and got the same kinds of readings.

I drained the VST (vapor separator tank) and the gas inside looked normal (no gunk).

About that time I gave up and I took the boat/engine down to the dealers and they first did a compression test, compression was okay at 200, 190, 200, 210. However the leak down compression test failed 35-40 percent on cylinders 2 & 3. The honda service bulletin stated that this could possibly be caused by cylinder head cracks and when I read the symptoms it was pretty much what I had experienced. Unfortunately the engine was out of warranty and the powerhead had already been replaced under warranty with the previous owner.

The dealer ran a few other tests and was leaning towards a cracked block. He did find that the cam belt was off two tooth marks and corrected it, I took it for another sea trial. The engine ran fine for about five minutes and then began to lean out. I put it in neutral for a bit and then into gear, the motor could not get to 2k rpm under load without leaning out. I shut off the motor, let it sit, started it and heard the fuel pump but the boat would not get to 2k without leaning out again. I pumped the bulb half way 8 times, the boat ran to 4k rpms without any problems for 1 minute 45 seconds and then leaned out. I did the whole thing again, letting it sit, etc, it would not pass 2k rpm unless I pumped the fuel bulb.

I ran several test runs and every time the boat would run fine for 90 seconds to 2 minutes before leaning out and then the only way I could get it running would be to pump that bulb 8 or more times in which case the motor would always run 90 seconds to 2 minutes, I could pretty much set my watch by it.

Right then I was sure that although I knew I had a leak in the engine that the main problem was due to a fuel feed problem. I talked with a lot of guys on marineengine.com and one of the techs said that it sure sounded like a low pressure fuel pump problem (the low pressure pump is mechanical and feeds the high pressure pump which in turn feeds the vst and injectors). I talked with my mechanic and although my engine had passed several fuel pressure tests at the shop I told him that the engine would not fail until I ran the engine 5 minutes under load. He agreed the fuel pump might be a problem and ordered me a new low pressure pump.

On the honda bf130 there are only 2 bolts which hold the low pressure pump on. The top 12mm bolt comes right off with a socket wrench. The lower one is a bitch and should be removed by removing the lower cowling (it is a bitch to remove that and would take me at least an hour, lots of bolts and lots of things connected to it). Instead I used a tiny 12mm open ended wrench and after a lot of swearing was able to remove the bolt.

The old pump had some rust on the plunger, it was also very difficult to press the plunger inwards. The new pump had a easier plunger to push in. I used a new oring and swapped the entire assembly.

Took the boat out on a sea trial and everything ran perfectly. I could no longer make the engine lean out, I ran it for 30 minutes under varying conditions and it never leaned out. I will have to live with the 3mpg due to the leak in the block but it’s still better than dropping 10k on a new motor.

I finally had a chance to take apart the old low pressure pump, there are three springs that work the piston/plunger thing. Two of the springs had broken in several pieces, there was also a bit of corrosion on all of the springs.  After seeing the broken pieces I was relieved I had finally tracked down that gremlin!

Advertisements

3 Responses to “Old Boat Woes: Replacing a low pressure fuel pump on a Honda BF130”

  1. Luis Acosta December 24, 2017 at 5:46 pm #

    Hello Sir,

    A very interesting post you’ve done regarding the low pressure fuel pump. I’m very curious as to how did you open it.

    I removed the 5 screws and laid the layers on the table. The part which I am afraid to tackle is getting the Piston plunger out so I’m hoping you can explain to me how did you do it.

    Much appreciated and thanks in advance.

    Regards,

    Luis Acosta.

    • oakpwr December 25, 2017 at 3:23 pm #

      Luis I’m not really sure, you might have to pull a schematic up. I remember removing the screws using a star wrench I think and then the cover comes right off, it was no big deal and inside there is only a spring and the plunger.

      • Luis Acosta December 29, 2017 at 10:25 am #

        Season’s greetings and thanks for your reply! I have managed to pull off a pin at the back of the pump and the springs were all broken. Did you buy a new pump or you replaced the springs?

Got a Comment?

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

w

Connecting to %s

%d bloggers like this: